1

Recently I installed Kubuntu 15.04 and found that when I'm using Nvidia drivers mouse cursor disappears when I move it to top of the display. It is few pixels "invisible" gap on top. Every other side of display doesn't hide cursor. Running 346.59 version

Edit: found, that it's a bug with Nvidia 346 drivers: https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-346/+bug/1440012

-1

I had the same problem before in ubuntu. Try this command: gsettings set org.gnome.settings-daemon.plugins.cursor active false

and reboot your computer.

  • 1
    It seems that this command is dedicated for Gnome DE, not for KDE. – panorisi May 22 '15 at 14:46
  • 1
    Besides you don't need a full reboot after such command. Just logging out and back in should be enough if it doesn't take effect immediately. – ivant Jun 11 '15 at 6:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.