I have an eMachines T5246 running Ubuntu 14.04 LTS set up as a home media server with Plex.

Everything has been running well (if slowly) up until today when I installed the updates that showed up in the auto-update and restarted.

When I next booted it up, the screen was completely blank until I moved the mouse, at which point the pointer appeared. I have rebooted several times, and a few times the login screen and wallpaper has appeared, and after logging in, the wallpaper disappeared when I clicked onscreen.

I can boot to other devices. I booted to tails on a usb to see if I could access the files, but I don't remember the Admin password, so I couldn't access the files.

I think that when I first installed ubuntu, the computer had some graphics driver issues, but I believe that was from ubuntu automatically using 3rd party drivers.

What can I do?

UPDATE 1: I have not been able to fix the problem, but I can access the terminal from the login screen using CTRL+ALT+F1

UPDATE 2: I have tried booting using nomodeset, but I got the same screen and reaction when I booted up.


If you have an Nvidia or AMD graphics card, or a laptop with Optimus or switchable/hybrid graphics, the issue may be the fact that it is does not have the proprietary drivers installed. If this matches your setup, check This out. Specifically, the section

"Black/purple screen after you boot Ubuntu for the first time"

The answer is to boot (only need to one time) using the nomodeset option and then install the proprietary drivers. Once those are installed, you should have no more issues.

See the link for exact directions and screenshots.

  • I just tried your suggestion and it yielded the same results as all previous bootup attempts. I did have to go through that process when I first installed Ubuntu.
    – rosnbro
    May 21 '15 at 21:03

It's good that you can still get into the console, as you'll likely be able to fix your problem from there. I'd first look in the logs of your X server and examine what is going on. You can do this with:

cat /var/log/Xorg.0.log

This will likely give you some message with an (EE) marker, which would tell you were the problem lies. It could be that the proprietary NVidia driver is at fault, and you could consider trying to see if it works without any proprietary drivers first (google for purging the nvidia packages). Make sure the open source nouveau drivers are installed and see if you can get a graphical login. If so, you could experiment from there on with different nvidia (proprietary) drivers or stick with the open source drivers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.