1

Today I gave up on starting Firefox using the launcher because every time I moved the mouse pointer to the left edge of the screen, the launcher panel appeared, and immediately disappeared again (with the usual sliding motion). I never had the chance to move the pointer to the Firefox launcher button to activate it.

Now that I have Firefox running full-screen, when I move the pointer to the left edge, nothing happens. If I slide the pointer along the left edge, a gray fringe appears briefly, but no launcher panel.

But now that I am writing about it, and trying again, after a couple tries, the panel appears if I slide the pointer fast enough and also far enough. And now, once the panel shows, it does stay put until I move the pointer out of the launcher entirely. If I slide too slowly or to short a distance, at most I get the gray fringe described in the second paragraph.

I now also tried to minimize all windows to see if I got the behavior I described in the first paragraph, but no, I still have the behavior of the third paragraph.

This is not the first time I experience this. It's been countless times before. Quite possibly it happens only when I have just logged in. Yet I have not found anyone else asking about this.

The behavior described in the first paragraph is annoying, how can I fix it?

  • what is actually an issue? You want the Launcher to unhide and stay or remove this option? or you want to change the speed it appears? – JoKeR May 20 '15 at 20:58
1

In System Settings select Appearance and then go to Behavior tab to modify the launcher auto-hide settings. Probably, what you want to adjust is the sensitivity option.

A 3rd party application Unity Tweak Tool has even more options for launcher's settings. Unity Tweak Tool can be acquired via apt-get install unity-tweak-tool. You will most likely need administrative permission, thus sudo before apt-get should be added. Open the Unity Tweak Tool and locate Launcher under Unity category.

0

Had the same problem here as well on Ubuntu 14.04 LTS.

Solution 1:
Turning off Auto-hide (System Settings -> Appearance -> Behavior -> Auto-hide the Launcher)
Solution 2:
Logging off and on again

Would like to know the reason for the problem, however.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.