0

When I woke this morning my phone was off, but the battery still has a charge. When I plug it in the power socket, it shows the large battery icon and the change level.

But it wont turn on. The screen flashes once when trying to boot, then the phone is off again. When trying to use the boot menu (power & volume), I get to choose between normal, fast & safe boot, but all have the same result, a flash and then it's off again.

I have not enabled developer mode. 3 weeks ago my disk was almost full, so I deleted the contents of the cache directory, but after that the phone was booting fine.

What can I do? Help I am phone-less.

1

I had this same problem and latest update solved it, but before that I just tried to press power button while BQ logo was displayed - I tried holding it, pressing it repeatedly or pressing it one time once the BQ logo appeared. After few attempts the phone booted normally but I didn't find pattern that works every time.

  • Connecting the adapter & holding the power button for 5 seconds during the charge status screen, so releasing it during the BQ screen worked. Srry can't upvote, not enough reputation. – tBKwtWS May 21 '15 at 8:43
0

Try to use the power button for a very long time, phone should reboot perfectly. Worked with mine after typing 'reboot' on the terminal and the phone became bricked.

  • I had luck with this in the past (when other problems occurred), holding it for more then 10 seconds but less then 1 minute. But now the screen will flash about every 2 seconds if I keep the power button pressed. Even if I keep it pressed for a minute. – tBKwtWS May 21 '15 at 8:31
0

I've noticed that if my Aquaris has low charge then it refuses to turn on, even though it clearly has enough to get as far as the charging status screen. The only reliable solution I've found is to wait a while for the phone to charge more (about five minutes on my charger) and then try again.

  • Connecting the adapter & holding the power button for 5 seconds during the charge status screen, so releasing it during the BQ screen worked. Srry can't upvote, not enough reputation. – tBKwtWS May 21 '15 at 8:43
0

I have a pretty similar issue: I get a short period of flickering when I hit the power button to unlock, but only in these two cases:

  • when automatic brightness adjust is on, and I'm in the dark.
  • when I turn brightness to minimum.

So in both cases it seems the brightness level is a factor.

I've found that pressing volume up and down simultaneously causes the phone to flash the display for a short time, as if that were a command to turn it on. You could try this on several boot-stages.

Not the answer you're looking for? Browse other questions tagged or ask your own question.