1

I have been using Evolution for years. After updating to 15:04 malis with an attachment do not go to the receiver but show as sent in "sent box". Also the search function in the in-box does not work but it does in all the other boxes.

1

Please follow the as below

  1. Go to Edit
  2. Go to Preferences
  3. Select the your email account (xxx@xxx.com) & click edit
  4. Click button Sending Email
  5. Check Mark Server Requires Authentication
  6. Select Encryption Method (STARTTLS after connecting)
  7. Authentication Type: Login
  8. Click OK button

During this process or after pressing ok a popup windows appears in which you have to give password of your email id thats all.

It worked with me hope will work for you also. Have a nice day

Regards, Umair Ahmed

|improve this answer|||||
  • Thanks Umair, unfortunately it didn't work. Regards Dick – Dick Carr May 25 '15 at 10:12
0

It seems like there's a bug in the evolution 3.12.11 package used in Ubuntu 15.04. You may want to visit the bug report here: https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1460047 and mark that it affects you, too.

|improve this answer|||||
0

I solved the problem by switching to port 587 and setting "Authentication Required". Added "Username" and checked for supported types.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.