0

I placed a custom message in the GNOME Terminal to see if it worked. Now every time I try to open it, the terminal closes automatically. I know I put the option to display the message and then close itself, but now I can't undo it. I tried uninstalling and downloading it again but that did not work.

  • How exactly did you "place" it into gnome-terminal ? Which file or setting did you edit ? – Sergiy Kolodyazhnyy May 19 '15 at 23:41
  • 1
    If you did it through gnome-terminal profile settings, try deleting everything in .gconf/apps/gnome-terminal/profiles/ folder (notice leading dot in .gnome , which makes it a hidden folder), and then try opening gnome-terminal. This should remove all profiles and start with default profile. Let me know if that works, and I'll convert my comment to an answer – Sergiy Kolodyazhnyy May 19 '15 at 23:43
  • i did it through profile settings, i found .gconf/apps/ but there is no gnome-terminal folder or file in there – Pafmac May 20 '15 at 0:23
  • 1
    Ok, in that case, do you have any other profile there ? You could try opening the terminal, then switch to another profile and click relaunch – Sergiy Kolodyazhnyy May 20 '15 at 0:40
0

Install dconf Editor, because I think, a GUI is a good choice here:

 sudo apt-get install dconf-editor

Open the application with:

 dconf-editor

and open this path in the tree:

org.gnome.Terminal.Legacy.Settings

Open the profiles as shown in the screenshot:

enter image description here

and revert your changes...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.