2

I tried to make a 14.04 live USB with Universal USB Installer. I get to the screen where it says Try Ubuntu, Install Ubuntu, etc. but no matter what I select, it eventually ends in this error;

end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(2,0)

Does anyone know how to fix this? The computer that this is on is a Dell Inspiron 1545. I've seen a few cases around where you had to format the flash drive as FAT32, but I tried that and it still displayed the same message.

Sorry if this is a duplicate. Any help is appreciated!

1

The most common reason for such cases is that the bootable USB disk is not readable - either because the hardware is failing, or because it was not written properly, or the image was corrupted during download.

| improve this answer | |
1

I had the same problem and eventually found the answer here:

Kernel panic on boot up with 13.10 live-USB

In my case, the format of the bootable flash drive was not a format that windows could understand. I needed to format the flash drive as FAT32 and then use unetbootin to make it bootable again.

| improve this answer | |
  • 1
    suggest links in comments, this is not an answer – Prashant Chikhalkar Aug 13 '15 at 8:42
  • I flagged as probable duplicate as well as posting the answer here. I felt that the connection between the two questions wasn't so obvious, so I wanted to add a little more detail. If it's possible to delete the answer, I will gladly move it to a comment. – Isaac Betesh Aug 13 '15 at 14:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.