11

I installed Google Chrome on Ubuntu Gnome 15.04 from http://www.google.com/chrome/ , without an existing browser profile in ~/.config. Syptoms:

  • Typing in a form textfield on a web site is stuttering and lagging one second behind the keystroke.
  • Clicking a button has a delay of 1 second before the browser shows the click down.

I also installed Chromium from the Ubuntu repositories, same problem. I assume some rendering library is slow or maybe the graphics driver?

$ lspci -nn | grep VGA
00:02.0 VGA compatible controller [0300]:
Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02)

Video driver is i915.

Firefox performs normal on this computer with no noticeable delay, so this seems Chrome-specific.

2 Answers 2

11

This was a bug in Ubuntu 14.10. Chromium was slow in graphics rendring. There is a workaround

Run following command in terminal sudo xdiagnose and disable bootloader graphics, VESA framebuffer driver and PAT.

See, If it works for you. for more information about this bug you can follow this link

2
  • 3
    CAUTION. This can leave you with a difficult to resolve situation if you disable bootloader graphics. If you do, see askubuntu.com/a/745033/233794 for help to undo this.
    – Sablefoste
    Jun 7, 2016 at 23:53
  • 2
    Did not work for me on Ubuntu 16.04 Aug 28, 2016 at 8:00
0

@Margus Pala try in chrome going to chrome://settings click show advanced settings... and uncheck use hardware acceleration when available. That worked for me in 16.04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.