3

I'm running Xubuntu 15.04 (vivid), and have a few KDE apps installed (kdevelop, konqueror). I would like to disable their notification sounds.

I know that this issue has been discussed before, and that KDE behaviour is usually managed through systemsettings. I have installed the package, unfortunately there's only one entry, Appearance → Application style.

So the question would be: How do I get the entry for managing the sounds? Or is there another way to disable the notification sounds?

6

Ok, apparently the systemsettings shipped by (X)Ubuntu 15.04 is for KDE 5. This means that control center modules for KDE 4 don't show up there.

They can be loaded through the kcmshell4 command. In my case, it was

kcmshell4 kcmnotify

Then go to “Player settings” → “No audio output”.

Silence.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.