2

When I start the computer it seems ubuntu is loading normally, but a few seconds later I get black screen with this message:

BusyBox v1.21.1 (Ubuntu 1:1.21.0 - 1ubuntu1) built-in shel (ash)

Enter 'help' for a list of built in commands

(initramfs)_

From there I can only 'reboot'. I typed 'help' and i got a list of commands i dont know and tried some of them like exit

2

Recovery Mode - Terminal

Have you tried rebooting into recovery mode? When the boot options screen appears:

Advanced options > ***** (recovery mode) Accessing recovery mode

This will allow you to access the terminal as root, and update graphics drivers etc.

Fixes

Back up first! you may damage your system trying to fix it so use this guide to backup in recovery mode.

Copy files to USB in recovery mode

It depends on what your problem is specifically. But here's some similar problems that may apply to you.

1
  • 1
    I did it using a live cd instead of recovery mode and it worked - ty – Marie Daze May 17 '15 at 10:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.