3

This question already has an answer here:

I have noticed that if I shutdown Ubuntu 14.04 from a remote terminal via ssh and running sudo shutdown now, the machine does not power off.

If I use the GUI (shut down using Unity on the machine itself) then the machine does power off.

If I look on the console of the machine after issuing the remote shutdown, there are messages relating to modem manager which seems to keep restarting.

Is this a known issue?


Please note this is not a duplicate of Shutdown does not power off computer as I'm using ssh to connect.

marked as duplicate by heemayl, bcbc, chaos, Eric Carvalho, s3lph May 18 '15 at 11:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Are you using ssh? – Tim May 16 '15 at 20:51
  • 1
    @Tim yes I am connecting via ssh. I've added that to the question – codecowboy May 16 '15 at 20:53
1

You are using the wrong commands, Try one of below:-

sudo shutdown -h now
sudo poweroff
sudo halt -p
sudo init 0
sudo shutdown -p now

For forced poweroff (not shutdown):-

  sudo poweroff -f
  • Thanks. I have tried all of these. The p needs to be capitalised i.e -P but still did not work. The only thing which worked was sudo poweroff – codecowboy May 18 '15 at 14:51
  • Please click on the tick next to the answer if it worked. – Sharad Gautam May 18 '15 at 14:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.