0

I can't get my CanoScan N670U flatbed scanner to work on Ubuntu 14.04. I have tried downloading the relevant package, but I get this error message:

Could not find requested package.
Color requests to install the following software package, to provide additional features: shared-color-targets.

I also tried install shared-color in the terminal, but I don't have a clue what to do really. I tried to copy the files over from another computer that runs the scanner, but permissions are denied. I'm now at the point of giving up and would have sooner if I wasn't so stubborn..

enter image description here

1 Answer 1

0

you'll get a bunch of error messages about there being no profile, just hit each "X" til they stop. Then do a scan and in the preview window's top bar, go into the colour management and turn off the enable colour management. It should work after that, even in colour.

I'm looking for a profile file too, I'll post back if I find one.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .