2

I am unable to install monodevelop on ubuntu 12.10. I am getting the following error. any help is appreciated.

revathi@revathi-AcerLaptop:~$ sudo apt-get install monodevelop-current
[sudo] password for revathi: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 monodevelop-current : Depends: monodevelop-5 (= 5.0.1.3-1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
revathi@revathi-AcerLaptop:~$ 

closed as off-topic by xangua, A.B., Pandya, karel, Eric Carvalho May 17 '15 at 23:22

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • You are using an OS that hasn't been supported for over more than a year, please install a supported Ubuntu release. – xangua May 16 '15 at 2:19
  • did you follow the instructions in the official site – Ron May 16 '15 at 5:18
  • Edit your question and add the output of apt-cache policy monodevelop-current – A.B. May 16 '15 at 10:53