2

My motherboard is a MSI 760GM-E5I (FX) which uses a Realtec audio chipset ALC888S/ALC889. Sound worked fine on the previous 14.04 version, but hasn't worked since the upgrade. System Settings says I'm configured for "Digital Output (S/PDIF) - Built-In Audio" - "Digital Stereo (IEC958) Output" but doing the speaker test yields nothing.

I tried

sudo alsa force-reload

to no avail. Also,

sudo apt-get remove --purge alsa-base pulseaudio

followed by

sudo apt-get install alsa-base pulseaudio

then

sudo alsa force-reload

again. Still no joy.

The Realtec site doesn't offer Linux drivers for this product.

1
  • in case sound would work you would probably have a sort of trouble like it happened already with this malware program "animal" in earlier times in 70ies (80ies) + be patient + and this is typic for things with mouses since the 70ies no matter which system + – dschinn1001 May 14 '15 at 1:29
0

Open the terminal and edit speech-dispatcher file by using the following command:

sudo gedit /etc/default/speech-dispatcher

In here, change RUN=yes to RUN=no

Reboot and test

1
  • 1
    I did use gedit to look at speech-dispatcher but found that RUN=no was already set. – RhoTheta May 15 '15 at 5:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.