0

I only have this issue with google chrome, everything is displayed okay in firefox. As you can see in the picture, the string of characters is not displayed correctly. Please tell me how to fix it. Thank you very much

enter image description here

0

In your chrome. Go on advanced settings, in language section, You will find an web content section. In this, You can change the encoding font option, try to septup as default or find your encoding font country option, in France, where i am it's utf-8.

New In your menu, go to tools, and select Encoding. Did the autodetect is on ? Perhaps try to disable if on, or enable if on. Or select Western encoding option.

  • It is still the same. I think your suggestion should have fixed the problem. But it didn't. Weird. – Biu May 13 '15 at 6:32
  • I edit my answer with new solution perhaps. – HG TJ619 May 13 '15 at 7:19
  • I don't see anything like you described – Biu May 14 '15 at 1:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.