0

Headphone is working fine but laptop sound is not working.

Using card 1: PCH [HDA Intel PCH], device 0: HDA Generic [HDA Generic] on ubuntu 12.04. More Infos:-

  1. Card: HDA Intel PCH Chip Realtek ID 255 Advanced Linux Sound Architecture Driver Version 1.0.25

  2. I ran 'alsamixer' in a terminal and made 'Line' column full.

  3. Added these lines in nano /etc/modprobe.d/alsa-base.conf file and rebooted the system.

options snd-hda-intel model=auto & options snd-hda-intel model=pch position_fix=1

0

I am facing the same issue.. tried everything on google ..working on dell vostro 3446 ubuntu 12.04 lts

You can try changing the model to generic

0

Did you got your problem solved?? If not just download 14.04 LTS from ubuntu's site and install this OS. I am using this for past 4 days on my dell laptop..It is working like charm

  • Thanks a lot Vishal, Speakers with Ubuntu 14.04 TLS is certainly working like charm. – Nishant May 18 '15 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.