When I try to update in Ubuntu 11.04 after installation, I get the following error

E: Some index files failed to download. They have been ignored, or old ones 
used instead.

I tried the following command still the same error

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update

Please help me.

closed as too localized by Stefano Palazzo Jan 4 '12 at 11:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Show the full output of update. – enzotib Sep 19 '11 at 13:26

Proxy problem. Permissions to download the package weren't there.


exactly check if you have /etc/apt/source.list file over there. if it is, open it and check its structure.

  • checked it is not opened. – Deepak Rajput Sep 20 '11 at 4:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.