3

Fresh install of Ubuntu 14.04. This is on an old & faithful HP 32bit System, one of the friendliest Linux Laptops I've ever owned. Currently, I can't get the volume to work (using Unity). It's either Max (the slider doesn't work) or mute.

Audio Device

00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)

So, this is slightly different than the volume always being 100% after restart. Currently, it's 100% no matter what. I've tried removing the pulse directory under .config. I've tried re-installing pulseaudio.

  • Latest: I can control the volume via Alsamixer in Terminal using the PCM slide; but if I use the Volume FN keys or Pulseaudio Icon, PCM/Volume immediately reverts to 100%. – user47108 May 7 '15 at 11:27
  • What configuration are you using in Pulse Audio Volume Control? I have the same Audio Controller (in a desktop) and am unable to reproduce your problem. – Elder Geek Aug 23 '15 at 15:33
  • I've got the same problem with xfce4 on 17.04, but my volume is 0% and slider is at max. – anatoly techtonik Apr 17 '17 at 5:56
  • @anatolytechtonik You can usually use alsamixer in the terminal on the XFCE to get the volume to work. Make sure to disable automute the first time you open it up. – mchid Apr 25 '17 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.