0

Ubuntu froze and I was forced to shut it down with brute force (holding the power button). Ever since then the sound settings have disappeared and I am not able to adjust the volume / select the output and etc. There is sound, the only thing missing is the settings for it. Here is a pic:

enter image description here

(Linux Ubuntu 14.04 with GNOME desktop environment)

  • try this: killall pulseaudio -KILL and then pulseaudio -D – Ron May 6 '15 at 20:16
  • There was no process pulseaudio and the second 'Daemon startup failed' – Stenli S May 6 '15 at 20:24
  • Which GNOME version? – A.B. May 7 '15 at 7:23
  • I'm sorry but I'm not aware of the version of Gnome. Although I don't believe it's related to the problem I'm having. Same problem occurs while using the Unix Desktop Environment. – Stenli S May 7 '15 at 11:34
2

Try running the following command and then, reboot:

rm -r ~/.config/pulse; pulseaudio -k

Click here for more info.

| improve this answer | |
0

With me the problem was with pulseaudio-equalizer. After I removed the eponymous package all devices were back instantly. I suggest you try it.

| improve this answer | |
  • I doubt your issue was actually caused by pulseaudio-equalizer. However, (un-)installing that packages changes the PulseAudio configuration and restarts the PA daemon (see the other answer). This was likely what fixed the issue. – David Foerster Mar 2 '16 at 21:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.