1

I have a password protected LibreOffice Calc file. When I press the SUPER key and type the name it is shown. Now I press enter or click the file and it is opened with some document preview, but this crashes saying that the file can not be found.

The current workaround is:

  1. Press the super key
  2. Enter the filename
  3. Press cursor-left
  4. Press the return key
  5. Click right on the file
  6. Click "open with libreoffice calc" at the bottom of the page

Gnome-do opened the file directly after three steps in the default program, so this is what I would like to have for the gnome-shell finder

How can I disable this preview for all and forever?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.