1

I have a HP Probook 440 G2 and it is installed with Windows 8.1 in UEFI Mode. I used Rufus-2.1 software to boot Ubuntu in the USB in GPT Prtition Scheme and tried to install Ubuntu. The OS got installed and asked to restart the computer but after restart there is no option to boot into ubuntu in the pc booted directly to Windows. So i went to advanced startup and in UEFI Firmware settings tried to boot with USB, but is showed no OS found. But the OS is surely installed since the size of the hard disk in windows got less or in disk management there are more partitions which are not from windows, so what should i do.

But this does not happen when i boot in legacy mode. Meaning, i installed the windows in legacy mode and then ubuntu in legacy mode and it worked with no problems. But then when formated and booted windows in UEFI and the tried to install Ubuntu the above problem occured.

I still am i UEFI mode and cannot use Ubuntu.

Please help me.....

0

With in the bios there is a system switch that force overides windows to boot. I had the same problem on two different machines that came 'stock out of the box' with Windows 8, when I purchased them. I do not dual boot I memory wiped, then installed Ubuntu.

None the less, the option you are looking for to boot Ubuntu in the bios is to boot 'Legacy OS'. No longer run the UEFI selection in the BIOS if installation has completed.

This should get you close enough to figure it out.

Good Luck!

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.