4

When trying to

sudo apt-get install libbz2-dev

I get an error related to doc-base

Setting up doc-base (0.10.6) ...
Segmentation fault (core dumped)
dpkg: error processing package doc-base (--configure):
 subprocess installed post-installation script returned error exit status 139
Errors were encountered while processing:
 doc-base

What is wrong?

  • That had no effect. I needed to remove files as mentioned in the answer below. – Nordlöw May 5 '15 at 9:08
4

This should work:

sudo rm /var/lib/dpkg/info/doc-base.*
sudo apt-get install --reinstall doc-base
| improve this answer | |
  • This worked for me when I removed the --reinstall flag and simply installed. sudo apt-get install doc-base – Selah Jun 10 '15 at 14:40
  • @Selah --reinstall should not be a problem … – A.B. Jun 10 '15 at 14:42
  • It was for me! But perhaps my issue was slightly different than the one here. Here is the error I got: E: Internal Error, No file name for doc-base:amd64 – Selah Jun 10 '15 at 14:43
  • 1
    @Selah Anyway you have my upvote here – A.B. Jun 10 '15 at 14:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.