1

I had on my Ubuntu 14.04 LTS the software QGIS 2.0 Dufour. I use the Synaptic Package Manager for uninstalling. I tried to install the newest QGIS version 2.8 Wien but I didn't manage. I searched on the internet for any possible solutions but nothing worked. Please advice.

  • @xunilk What does that mean? – Karl Richter May 4 '15 at 20:54
1

For installing this software in your system you have to modify the /etc/apt/sources.list file to add these lines:

#QGIS for 14.04
deb http://qgis.org/debian trusty main
deb-src http://qgis.org/debian trusty main

Afterward, in bash console:

1) To add the public key of QGIS:

sudo gpg --keyserver keyserver.ubuntu.com --recv DD45F6C3
sudo gpg --export --armor DD45F6C3 | sudo apt-key add -

2) To install last version of QGIS (2.8.x)

sudo apt-get update
sudo apt-get install qgis python-qgis qgis-plugin-grass

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.