1

Hi i was trying to compile Gstreamer for ARM platform. I am facing some issues as followed i have set INSTALL_PATH installed glib at INSTALL_PATH

./configure --prefix=$INSTALL_PATH CC=arm-poky-linux-gnueabi-gcc CXX=arm-poky-linux-gnueabi-g++ --host=arm-linux LDFLAGS=-L$INSTALL_PATH/lib CFLAGS=-I$INSTALL_PATH/include --build=i686-linux

in configuration process  
checking for GLIB... configure: 
configure: error: This package requires GLib >= 2.32.0 to compile.
0

Install the missing development libraries:

sudo apt-get install libglib2.0-dev

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.