5

Google Chrome will not play music through my Jambox (a bluetooth speaker). I can play music from Firefox and VLC to the speaker, but chrome always plays on my built in laptop speakers. My laptop is connect to the bluetooth speaker with a bluetooth dongle. The Jambox shows up as a headset under the sound tab ins system settings.

I am using Ubuntu 15.04.

1

3 Answers 3

3

I have a pair of bluetooth earphones which keeps preventing chrome youtube audio plugin to work properly until I go to PulseAudio Control --> Configuration --> set profile of the bluetooth earphones to High Fidelity Playback (A2DP). I'm using Ubuntu 14.04.

3

At GNOME (at least up to v42) there is no such way to choose the audio device per application. But most of distributions are using PulseAudio as abstract layer. So you can install any PulseAudio volume control and fix it.

  1. sudo apt install pavucontrol
  2. open google chrome, play any audio in any site
  3. open pavucontrol GUI
  4. choose the "Playback" tab at pavucontrol and figure it out playing back on default hardware device enter image description here
  5. change the audio device for "Google Chrome" by attaching it to your bluetooth device enter image description here
0

I had the same problem with RedHat. The following worked for me:

  • Go to system -> preferences -> Adobe Flash Player
  • Go to Advanced Tab
  • In the "Browsing data" delete all related data

Check your Chrome plugins to make sure you have an updated flash player.

Check alsamixer to make sure the volume is not mute.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .