1

I ran a fresh install of Ubuntu Desktop and tried to install Sentora Panel, everything went well until AppArmor was disabled by the installer package. I was prompted with the line

Restart your server now to complete the install (y/n)?

with a blank box trailing at the end preventing me from answering the question. I tried installing before, and being prevented from restarting, i force shutdown my computer, Ubuntu then would not restart and I had to entirely re-install Ubuntu as it would not launch.

Any idea how to fix this or what causes it?

  • What happens when you start? Did Ubuntu disable the power button? – Karl Richter May 3 '15 at 9:04
  • Edit your question and add the following: Which version of Sentora panel? Have you downloaded an archive or have you used the Git version? More infos please. Then give me a comment with @A.B. – A.B. May 4 '15 at 5:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.