0

I have installed my Ubuntu system with full disk encryption.

After installing updates, the GUI that you type the password will not show, just a command line interface that keeps ticking information about my computer and can get a little annoying when I think I mistyped my paraphrase.

How can I get that GUI back?

As requested in the comments, my Grub settings:

⟫ grep -F GRUB_CMDLINE_LINUX /etc/default/grub
GRUB_CMDLINE_LINUX_DEFAULT="drm.debug=0xe plymouth:debug"
GRUB_CMDLINE_LINUX=""
  • Did you change some Grub settings? This is probably due to a change in the kernel boot parameter options. Please edit your question to provide the output of the following command and if it shows what I think it will, then I'm happy to provide an answer. grep -F GRUB_CMDLINE_LINUX /etc/default/grub – gertvdijk May 4 '15 at 13:53
  • @gertvdijk Output added – NorNogaAdmin May 7 '15 at 14:00
  • Did you put the plymouth debug option there deliberately? If not, remove it (so that the line becomes GRUB_CMDLINE_LINUX_DEFAULT="drm.debug=0xe"), then run sudo update-grub and reboot to see if that works. If it does, I'll post it as an answer, if not, edit your question to include that removing didn't bring back the GUI. And if you know, please share how that setting got there, becuase it didn't get there by itself. – gertvdijk May 7 '15 at 14:18
  • that did not fix my issue, however, the boot is much cleaner now. – NorNogaAdmin May 8 '15 at 7:00
  • Oh sorry, I was mistaken about the exact contents. I looked at my own config again. add this: quiet splash at the same spot as you removed the plymouth stuff and re-run sudo update-grub. – gertvdijk May 8 '15 at 7:03
0

I think it might be an upstream issue. Linux Mint 17.2 (not 17.1) and Debian 8 are showing a CLI instead of GUI to decrypt system.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.