I want to create a bootable USB drive for Chromium OS. I downloaded this image (direct link) and I want to put it on my 4 Gb USB. The IMG file is 2.6 Gb and my USB is 4 Gb, so there is space for the image.

When I run DD (dd if=ChromeOS.img of=/media/felixinx/0392-8145 bs=4M), I get dd: impossible d'ouvrir «/media/felixinx/0392-8145»: est un dossier as error (/media/felixinx/0392-8145 is a folder).

With Startup Disk Creator, I get an error : Impossible d'écrire l'image disque (/home/felixinx/Téléchargements/ChromeOS.img) sur le périphérique (/dev/sdb1). (Impossible to write image on the disk).

With sudo usb-creator-gtk, I get the same error, with a Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged. message on command line. (Yay! First error message in english!).

I don't know why is don't work.



Your device is mounted. Your OS is using it, so it will not work correctly.

Also, you need to dd to a "/dev/xda" device, and not a mount point.

You will need to run:

sudo umount /media/felixinx/0392-8145

Then, run


to find out the device, maybe it will be /dev/sdb, so run:

sudo dd if=ChromeOS.img of=/dev/sdb bs=4M

Should work, if not, post the result. If you cannot unmount, just reboot, and don't open the file manager.

| improve this answer | |
  • At the end, I have dd: erreur d'écriture de «/dev/sdb»: Aucun espace disponible sur le périphérique 490+0 enregistrements lus 489+0 enregistrements écrits 2054717440 octets (2,1 GB) copiés, 140,249 s, 14,7 MB/s It's said there is no place... but I the file is 2.1 Gb and my USB is 4 Gb. On the file manager, my USB is empty. – Félix Desjardins May 2 '15 at 17:38
  • I think you should try another thumbdrive... Firstly run mountand make sure, there is nothing mounted on the thumbdrive... – davidbaumann May 2 '15 at 18:02
  • Even if it's don't work, thanks! – Félix Desjardins May 2 '15 at 18:44
  • Don't run of=/dev/sdb1, you must run of=/dev/sdb. sdb1 would be a partition, sdb is the device. You could also run dd if=/dev/sdb of=image.img bs=4M, and post the result. If it stops after 2GiB, there must be something wrong... – davidbaumann May 2 '15 at 19:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.