0

I'm Trying to install Desmume from the ubuntu software center and this shows up :

The following packages have unmet dependencies:

desmume: Depends: libasound2 (>= 1.0.16) but 1.0.27.2-3ubuntu7 is to be installed
Depends: libc6 (>= 2.15) but 2.19-0ubuntu6.6 is to be installed
Depends: libcairo2 (>= 1.2.4) but 1.13.0~20140204-0ubuntu1.1 is to be installed
Depends: libgcc1 (>= 1:4.1.1) but 1:4.9.1-0ubuntu1 is to be installed
Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.30.7-0ubuntu1 is to be installed
Depends: libglade2-0 (>= 1:2.6.1) but 1:2.6.4-2 is to be installed
Depends: libglib2.0-0 (>= 2.35.9) but 2.40.2-0ubuntu1 is to be installed
Depends: libgtk2.0-0 (>= 2.24.0) but 2.24.23-0ubuntu1.2 is to be installed
Depends: libgl1-mesa-glide3 but it is not going to be installed
Depends: libpango1.0-0 (>= 1.14.0) but 1.36.3-1ubuntu1.1 is to be installed
Depends: libsdl1.2debian (>= 1.2.11) but 1.2.15-8ubuntu1.1 is to be installed
Depends: libstdc++6 (>= 4.4.0) but 4.8.2-19ubuntu1 is to be installed
Depends: zlib1g (>= 1:1.1.4) but 1:1.2.8.dfsg-1ubuntu1 is to be installed

I'm Pretty new to ubuntu and i'm hoping if anyone can guide me through this installation process step by step

2
  • Did you run apt-get update?
    – xangua
    May 1, 2015 at 16:53
  • yes, i did ,it did not seem to help May 1, 2015 at 16:55

1 Answer 1

0

I had the same issue to install it:

  1. go to the software center and look for Synaptic Package Manager
  2. install it

Once in synaptic enter your password and look for desmume click it and select mark for installation and then click apply.

synaptic will take care of these dependencies if you get an error while installing just try again

that solved the issue for me hope it helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .