0

I cant seem to get the wireless to work i have tried some fixes but it doesn't want to work i have the 7260 ac Intel wireless card. P.S the laptop doesn't have an Ethernet port.

1 Answer 1

0

https://downloadcenter.intel.com/download/17045/Intel-Drivers-for-Linux-#help

IO would check this page out from an internet connected computer. If you can downlado the driver and tell me what extension the download is in (Maybe extract it and post a screen shot of the archive contents) I'd be happy to help you figure out how to get it installed

5
  • I am not for sure what file to download i did do the backports 3.16 file that was suppose to install the driver for me but it still doesn't work. Commented May 1, 2015 at 14:19
  • Try to download the one that corresponds with your Wireless card, it should be on the list in that page. Could you give me a little more background on what You've tried so far so I can look into that and where you're at with this issue? Commented May 1, 2015 at 14:26
  • I have modded a file in the backports 3.16 that goes with my wireless card then installed the folder from a list of instructions, i have switched the wireless on through terminal. when i installed Ubuntu it asks do you want to connect to a network and it shows my network card but no wireless connections, i can see that it knows what wireless card i have but i cant switch the wireless on, (probably due to driver). I am going to download ipw2100 i guess thats a linux driver for my wireless card. Commented May 1, 2015 at 14:33
  • Ok wow haha i was reading before and someone had said there bluetooth was on and made their wireless not work and i just noticed that bluetooth was on and a just shut it off and wireless started working! Thanks for your help! Commented May 1, 2015 at 14:37
  • hehe nice :P congrats on fixing your problem, Welcome to linux! Commented May 1, 2015 at 15:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .