0

I upgraded to 15.04 just before the official release, and have since then been met with this message at boot :

device descriptor read/64, error -32

and then :

Starting version 219

I could proceed the boot with ctrl+d, and thought that an update later on would resolve the problem. Now i discovered that the kernel 3.19 was not installed but have the system has been running on 3.16 kernel. So I installed the 3.19 kernel, but still gets the Starting version 219 but now with ACPI PPC probe failed. My graphics driver is AMD and I can't login with 3.19 kernel ( black screen, returns to login ) but it is possible with the 3.16 kernel. Using xserver-xorg-video-ati, let me login. Any hints how to proceed from here ?

1
0

I'm fixed this error upgrading to kernel 4.0.1:

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0.1-vivid/linux-headers-4.0.1-040001-generic_4.0.1-040001.201504290935_amd64.deb
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0.1-vivid/linux-headers-4.0.1-040001_4.0.1-040001.201504290935_all.deb
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0.1-vivid/linux-image-4.0.1-040001-generic_4.0.1-040001.201504290935_amd64.deb
sudo dpkg -i linux-headers-4.0.1*.deb linux-image-4.0.1*.deb
sudo update-grub
sudo reboot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.