8

Before I couldn't login, it was showing:

failed to start session

After I reinstalled ubuntu-desktop, my keyboard settings is broken. Auto-switch layout keyboard don't work.

When I change the window, language switchs to default (i. e. eng). Now this 'feature' does not work and it is really necessary to me.

Keyboard setting: Allow different sources for each window -> Now window use the default source (I can't upload images).

7
  • Have the same problem with my Ubuntu 14.04.3 Nov 22 '15 at 20:44
  • If this seems to be a bug, please create a bug report. Dec 7 '15 at 18:42
  • What is your ubuntu version? Sometimes dbus is the problem and the language indicator. Jan 3 '16 at 4:41
  • In what manner exactly is the keyboard setting broken? Can you please provide a little more detail? What's the output of setxkbmap -print? Mar 21 '16 at 17:35
  • @DavidFoerster xkb_keymap { xkb_keycodes { include "evdev+aliases(qwerty)" }; xkb_types { include "complete" }; xkb_compat { include "complete+ledscroll(group_lock)" }; xkb_symbols { include "pc+us+inet(evdev)" }; xkb_geometry { include "pc(pc105)" }; }; I still have the same problem in Ubuntu 14.04.4, Is there any solution? Mar 24 '16 at 7:55
1

Try the 'Langauage Support' and 'Apply Systemwide' your language.

1
  • Your answer is missing any context. Please add more details and elaborate your answer so that even new users can understand what you mean without having to know the System Settings by heart.
    – Byte Commander
    Mar 22 '16 at 7:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.