13

The audacious audio player volume is fine, but when I try to watch videos on youtube the volume is far too low. Is there a way to boost the overall sound? THank you for your time.

  • @Powerslave - what do you mean by that? – user47206 Jul 15 '16 at 13:15
  • @ipselute - you should post that as an answer with many details because the process looks tricky and what you say is very obscure. Which is the string that affects the volume of youtube? – user47206 Jul 15 '16 at 14:37
7

Using Pulse Audio Control (pavucontrol):

You can choose to increase just the volume of the browser

enter image description here

or the system volume

enter image description here

To install this tool, go here or do

sudo apt-get install pavucontrol

Instead of/beside that: youtube videos can be played in external players that can boost the volume:

  • SMPlayer's Youtube Browser (smtube) can search and play youtube content. You can edit main SMPlayer toolbar to add the specific button or open from Options.

enter image description here

Then, in SMPlayer (according to this answer) go to SMPlayer Preferences/Audio, check "Use software volume control" and increase the maximum amplification.

enter image description here

  • VLC can be used to play youtube video as indicated here, and this player can boost the volume up to 125%.

enter image description here

| improve this answer | |
  • 1
    This is Ubuntu, not Lubuntu. We've got a different toolset. – Powerslave Jul 10 '16 at 19:37
  • 2
    @Powerslave - what do you mean? Pulse Audio Control (pavucontrol) is a very common ubuntu tool that can be installed on any ubuntu flavor, and woks very well on Lubuntu, on any ubuntu-based system and on any Linux. Maybe in Kubuntu/KDE one may be incited to look for a KDE-specific tool, but it works there too. Are you aware of some problems with pavucontrol? – user47206 Jul 15 '16 at 13:00
  • 1
    For some reason - which might as well be my bad, sorry for that - I only saw the SMPlayer part. That one's not really a solution, but a workaround, and also, not installed by default in Lub. If one has to manually install extra stuff to adjust their audio properly, then a) It's a serious problem with the OS, b) There are tools better suited for this than SMPlayer; like the PulseAudio toolset we finally installed. – Powerslave Jul 18 '16 at 9:33
  • 1
    @Powerslave - "sound too low" on a laptop is not the problem with the OS. The SMPlayer part is just for reference. VLC was added lately for the same reason (that is: I knew about it, so I mentioned it). The main part of the answer always was Pulse Audio Control. That not being installed by default in Lubuntu may be "a problem with the OS" (and by the way, I'm not using Lubuntu anymore), but you have to consider that LXDE/Lubuntu is supposed to be minimalistic etc. – user47206 Jul 18 '16 at 11:05
  • 1
    Since low sound volume is frequent issue with the Ubuntu family, it definitely is a problem with the OS, greatly exaggerated by the inability to fix it OOTB, despite being well known. I use Lubuntu, beacuse I was dissatisfied with Unity BTW. So far it's kinda fine, but there are some problems that are hard (or at least not trivial) to get around. – Powerslave Jul 19 '16 at 9:08
3

You can try typing pactl -- set-sink-volume 0 100% in terminal and change 100% to your desired boosting percentage.

The 100% is the default unboosted volume; you can boost it by changing it to 200% for example.

If it doesn't work then try typing pacmd list-sinks; you should see a list of "sinks" with numbers. Change the 0 in the command to the sink number of your speakers.


To boost the level (let's say to 150%) without using the terminal every time, one can create a .desktop file with this content (considering that the sink number mentioned above is zero):

[Desktop Entry]
Name=vol_150
Comment=Change sound volume and sound events
Exec=pactl -- set-sink-volume 0 150%
Icon=multimedia-volume-control
Terminal=false
Type=Application
StartupNotify=true
Categories=GNOME;GTK;Settings;HardwareSettings;X-GNOME-Settings-Panel;System;

That can be used as a desktop launcher, can be added to the menu using a menu editor or can be launched with an application launcher (like Synapse launcher) after having copied that .desktop file to ~/.local/share/applications or to usr/share/applications.

To get a similar launcher in order to go back to 100%, use this, in the same way:

[Desktop Entry]
Name=vol_100
Comment=Change sound volume and sound events
Exec=pactl -- set-sink-volume 0 100%
Icon=multimedia-volume-control
Terminal=false
Type=Application
StartupNotify=true
Categories=GNOME;GTK;Settings;HardwareSettings;X-GNOME-Settings-Panel;System;

Such files need to be made executable.

If Pulse Audio Control (pavucontrol) is installed, changes made using the solution(s) above will be reflected by this tool.

enter image description here

| improve this answer | |
  • 1
    Tried (well, actually tried to try), but none of these are present. – Powerslave Jul 10 '16 at 19:41
  • 2
    @Powerslave - if something is not present it can be installed, with various degrees of risk. in this answer the tool needed should be pulseaudio-utils – user47206 Jul 15 '16 at 13:28
  • 1
    I used your solution very well and even with some more customizations that I will try to add to your answer but on some systems it doesn't work, probably because of the 0 part of the trick. Can you add more details on how to identify the proper "sink" number? In one case, I have only one synk and that seems to be zero but it doesn't work, possibly I'm not identifying the correct variable. – user47206 Jul 15 '16 at 13:39
  • 1
    @cipricus First, as you mentioned, there are various degrees of risk involved, which the answer does not make note of. Second, the answer does not suggest that these tools can/need to be installed. It just presents them as fact. I did nothing here, but pointed out that on my system this didn't help. – Powerslave Jul 18 '16 at 9:37
  • 1
    @cipricus I had to install the PulseAudio service first, and then the tools btw. It helped, but not that much. Most probably I'll have to dig deep into the config files to fully address this problem. – Powerslave Jul 18 '16 at 9:43
2

When you click on the Volume icon in the menu (top-right corner), you'll see a drop-down. Click Sound Preferences. The master control of the volume is present there and you can boost your volume above 100% there.

| improve this answer | |
  • 3
    this applies to unity not lubuntu or LXDE – Mina Michael Mar 20 '14 at 15:20
1

Your Audacious audio volume is fine, therefore the audio problem comes from the web browser. It's not an audio driver problem, nothing to do with PulseAudio or ALSA whatsoever.

There is a solution for boosting audio in Firefox. You can type 'about:config' in the address bar and search the strings containing the word 'volume': media.volume_scale. The default value is 1, but you can increase that to whatever you may see fit.

If you don't like all the Firefox config stuff, you can install this extension: https://addons.mozilla.org/en-US/firefox/addon/default-media-volume/?src=userprofile, which does the exact same thing.

If you're using Chrome, try this solution: https://superuser.com/questions/840643/volume-low-in-chrome-browser.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.