3

After upgradinng to 15.04 today, something is wrong with the Adwaita theme and I have boxes like this one all over the place:

enter image description here

Oddly, in the screenshot, it's a big white box, but on my system it shows up as a big black box (if I took a picture of my screen with a camera, the box that's white above would be black!)

Switching away from the Adwaita theme seems to fix the issue, but I have been using Adwaita for a long time and don't want to use another theme.

I reinstalled Adwaita:

sudo apt-get install --reinstall adwaita*

But that didn't help either.

Any ideas how to get the theme fixed?

EDIT: Here's another example, but it's actually black in this image:

enter image description here

  • It looks almost like, since there are no elements there, it's just not filling in the background. Weird. – TheWanderer Apr 29 '15 at 0:36
  • I'm guessing you have a black background? bugs.launchpad.net/ubuntu/+source/gnome-tweak-tool/+bug/1304092 – Mateo Apr 29 '15 at 0:37
  • Yeah, that sounds about right. Everything is set to Adwaita, btw. – mlissner Apr 29 '15 at 0:37
  • @Mateo, no, but that's an interesting bug, for sure. This affects other apps too. I'll put up another screenshot. – mlissner Apr 29 '15 at 0:38
2

This is a known bug with the overlay-scrollbar package. I fixed it with

sudo apt-get remove overlay-scrollbar
  • Woah! Is there a bug report? – mlissner Apr 30 '15 at 5:10
  • Yes, it was on a similar question I used to fix this problem. However, I am on mobile and don't remember the link. – user323419 Apr 30 '15 at 5:11

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.