Possible Duplicate:
“You do not appear to be using the nvidia x server”(screenshot included)

Suddenly cannot boot into Ubuntu.
I am running ubuntu 11.04 at my asus laptop.

Laptop specs:

  • CPU: i5-2410M @ 2,3GHz
  • RAM: 4GB
  • GPU: nvidia gforce GT 520M / (also the cpu has a graphics processor)

I get these errors when I am trying to boot normally:

  1. http://tinypic.com/r/mrdvt/7
  2. http://tinypic.com/r/2ccvtci/7
  3. http://tinypic.com/r/2uz9p9j/7
  4. http://tinypic.com/r/242v0j8/7
  5. http://tinypic.com/r/rab81z/7

I can only boot at ubuntu using the recovery and the failsafe graphic option..

Using lspci | grep VGA at the terminal, I get this:

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: nVidia Corporation Device 1050 (rev a1)   

What is wrong?
What should I do?

marked as duplicate by Lekensteyn, Jorge Castro, Marco Ceppi Sep 18 '11 at 21:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    You are encouraged to post your solution as an answer (instead of putting it in your question) so we can mark the issue as solved, thanks! – Jorge Castro Sep 15 '11 at 15:45
  • Just tried to anwser my question but I have a limitation doing so due to my reputation. I have to wait 6 hours to self-anwser. – Chris Sep 15 '11 at 16:28
  • Ah cool, ok, I guess we'll just wait. – Jorge Castro Sep 15 '11 at 16:49

The problem is caused by xorg config file, see here:
"You do not appear to be using the nvidia x server"(screenshot included)

Sorry for the inconvenience.

Not the answer you're looking for? Browse other questions tagged or ask your own question.