0

I've got a pretty serious problem with an Ubuntu on my PC. I can't login anymore over the GUI. If I Login, the Login Screen just change to Black, and a few seconds afterwards the Login Screen appears again. In TTY it works...

I did a clean install from DVD about 7-8 times now, with different Versions. I tried Kubuntu, Xubuntu and even the normal Ubuntu. And the problem happens only if I allow Updates while installing, or do an Update afterwards. But never updating Linux is not what I want.

I'm pretty desperate right now. I tried even to login over TTY and then do startx. But it just brings the Login Screen again....

I use a Lenovo Thinkpad W530. Don't know if it matters, or not. It happened first with Kubuntu 14.10. After an Update a few Weeks ago. Please help.

1

I just fixed the same issue a few minutes ago, my problem was that I had some issues with AMD drivers.

I fixed it with this: Ubuntu gets stuck in a login loop

Specifically chown username:username .Xauthority

0

I have the same issue and I did:

chown `id -u`:`id -g` ~/.Xauthority 

Exist one command to create the file mkxauth

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.