1

I've been playing The Elder Scrolls V on Ubuntu 14.10 with wine (PlayOnLinux). There's a problem with the audio that makes everything choppy and fuzzy. Everybody's voices sound super-gravelly and there's a constant static in the background. I've tried changing my windows version, changing all of the default sound devices, to no avail. I also play terraria with PlayOnLinux, but that sound is fine. How can I fix this?

1
  • He is using a "Running third-party applications on Ubuntu." and this helped me to fix this, why did you closed it @dobey ?
    – blkpws
    Commented May 21, 2019 at 12:42

2 Answers 2

3

I've had the same problem but not 100% sure how I fixed it ..

2 ideas comes to my mind ..

use "windows xp" as desktop config in wine

in Configuration : Wine : configure : tab audio . try to find the best "out" device that fits your pc configuration and also verify u're not in 5.1 mode if you only have stereo sound output.

with nivdia : For perfomance to avoid frames Hiccups : in display : Try "gls support" "disabled"

hope it helps

-1

I guess it was just a problem with that PlayOnLinux installer. I realized that I had other windows games on steam that I wanted to try on steam, so I just installed steam with PlayOnLinux, and all of my games from there. Now Skyrim's audio is great. It was like a whole new world after ages of fuzziness. :)

Not the answer you're looking for? Browse other questions tagged .