1

I wanted to upgrade from 14.04 to 15.04. So first I made a backup using deja dup. After upgrading ubuntu, when I went to restore from that backup, It starts restoring then gets to restoring a chrome cache file and then it logs me out. Earlier when I tried, it put me on a black screen with only text, the only thing I could do is restart. Any help would be much appreciated

3
  • Oh man, I had the same issue. I thought I was the only one. The only difference with me that I have it saved on my external disk.
    – shriek
    May 18 '15 at 3:55
  • Hey, try restoring withing no other apps running. Just let the restore happen and see if that works.
    – shriek
    May 18 '15 at 4:08
  • @shriek I also had my backup saved on an external HDD. And it originally was running with no programs May 27 '15 at 9:31
0

I fixed it by running dejadup from a live USB and restoring the backup like that. Worked perfectly

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.