3

After upgrading to 15.04 today from 14.10 the 'Connect' button for wireless network connections will always show as disabled. Therefore I cannot click or press enter to attempt to connect to a network. The same thing goes for the 'Save' button on the Edit Connections screen as well.

Everything worked fine in 14.10. Anyone else experiencing this issue following the upgrade?

3

I would like to add, that I was having the same issue and the resolution was checking "no CA certificate required" for a WPA2 Enterprise connection

  • That is no solution! – guntbert Oct 5 '15 at 14:30
  • 1
    The problem was that the connect button was grayed out, the solution was that a non-obvious check box was unchecked. – William Thomas Waller Oct 5 '15 at 14:32
  • Disabling security measures cannot be regarded as a solution. – guntbert Oct 5 '15 at 14:37
  • For me, since it was university wi-fi, there is no CA certificate. Tunneled TLS username/password. – William Thomas Waller Oct 5 '15 at 14:39
2

I have the same problem. There is no problem with the wifi, it seems to me it is related to permissions for the Wifi authentication GUI. The "connect" button stays inactive even after typing the password. The same problem was reported here: 15.04 can't connect to password-protected Wifi.

I just fixed it by deleting the connections and creating them again. This time I unticked the option "ask every time for the password".

  • Deleting the connection then rebooting (otherwise it was an error) made it for me too. – Stephane Rolland May 9 '18 at 9:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.