7

Well I saw youtube videos even yesterday. But now I see this message...

your browser does not currently recognize any of the video formats available

Can anyone tell me how can I fix this in Ubuntu 14.04?

2
  • What,s your browser? I use firefox37 and youtube play without flash, with html5 player. – Ivan Borisov Apr 27 '15 at 8:26
  • There is no need to repeat an accepted answer in your question. – A.B. Apr 27 '15 at 10:56
10

You should install a package called "ubuntu-restricted-extras" with this command in a terminal:

sudo apt-get install ubuntu-restricted-extras

Actually, installer offers to do it for you but you may have not checked it up. This package brings various parts that may be illegal in some countries, so they are kept out of installation images. This contains archievers, encryption software and media codecs.

2
  • Of cause I assume that browser is Firefox and you do not use Flash in youtube. You should have provided those clarifications. – Barafu Albino Apr 26 '15 at 20:20
  • 2
    Some background on what that package is would have been nice. – Carsten S Apr 27 '15 at 7:34
0

as @Barafu said, you haven't given much information as to your setup.

i would suggest using the Google Chrome browser, and trying to enable HTML5 video playback in YouTube (rather than using Flash video)

try checking https://www.youtube.com/html5 to see if it is enabled in your current browser

0

Clear the browse cache

The usual solution to all your problems.

In Chromium "settings > advanced > cookies and other site data"

-1

Did you run the software updater? It may have updated and caused some compatibility issues. Try to use the canonical browser. just search "browser" and there should be another browser. If that doesn't work, than look at updating flash player.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.