-1

I'm extremely new to linux and i'm looking into using linux because my windows trial is running out and I don't have the money to buy a copy. I've been running ubuntu off of a usb to try it out, but I hit a snag. I have a Netgear N600 Dual band usb adapter that isen't supported by the linux. I followed the steps here : USB wireless Netgear adapter - and it kinda of (?) worked. The light blinks but when I try connecting to my network (A list of networks appears) it'll stay orange, ask me for a password - start blinking blue and orange then once I click connect it'll completely turn off then the process will restart in a loop. The funny thing is if i try connecting to the hotspot on my phone it can connect, I'm at a loss here please help!Ethernet is not an option for where i'm at. Thank you in advance.

0

Have you tried enter this in the terminal:

rfkill list up
lsmod wlan0 
nmap -v -iR google.com

and then make a script and run it might work this way:

#/bin/sh

 Case ![$] in
    ./bin/sh
    network=<ip adr here>
    gksu <ip adr here>
    nmcli Cl asleep=false
    resolvconf network >>
 endl

and it might work fine this way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.