1

I've just upgraded my Gnome version, using the gnome3-staging PPA. Since it is still a little buggy, I've done a ppa-purge to come back to the 3.14 version shipped with Ubuntu 15.04.

After a shutdown, the PC won't reboot at all. After the Grub, what I only get is a black screen. I tried the recovery mode, and now I can see the kernel logs while the PC is booting but, the recovery menu is never displayed: I have no errors in the console, but suddenly the scrolling stops, and nothing more happens. No stdin, no menu. The last displayed line is something like "Btrfs: Found SSD devices, activated SSD mode.".

Fortunately, I also have a Debian on my PC. I tried to mount my Ubuntu partition to read the logs. Unfortunately, the kernel used by my Debian is too old to read this Btrfs version.

Do I have to reinstall Ubuntu? :/

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.