1

This question already has an answer here:

I'm using Ubuntu 14.04.2. When I opened the Sound Settings and my Bluetooth headphones were connected, I used to find only 2 options in the Play sound through pane (i.e., the speakers and the headphones). I could switch between the 2 and they worked perfectly.

Now, all of a sudden (not sure if I did something wrong), when I open the Sound Settings, I get this:

Sound Settings

and only the speakers option works.

That is, if I connect my headphones via Bluetooth and select any of the other options, they don't work. I also never see the headphones option that I used to see when the headphones were connected anymore.

marked as duplicate by Tim, kiri, Eric Carvalho, Eliah Kagan, v2r Apr 26 '15 at 18:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • If that helped you, please click the "That solved my problem button". – Tim Apr 25 '15 at 8:29

Browse other questions tagged or ask your own question.