I have just upgraded to Ubuntu 15.04 and get this on first and subsequent restarts "ACPI PCC probe failed, starting version 219" which just hangs my computer. I have to use recovery to get the computer to boot so I can send you this message. I am relatively new to Linux and would appreciate any help to resolve this issue. I have a dual boot with Windows 8.1 and don't want to upset anything that might mean a re-installation of both Windows and Ubuntu. Thanks in advance.

  • 1
    See the question linked in the other comment, but I've started getting that message also, but boot continues fine. It's also possible that the msg is written and then something else is causing the hang. Can you edit your question to include more info about your system, including graphics card?
    – chaskes
    Apr 24, 2015 at 15:40
  • I have the exact same problem - and the answer in the possible duplicate did not help for me. Curiously after initial install I rebooted around 3 times fine but after that I got stuck at this issue. Only way to boot now is in recovery mode. I even tried an old kernel 3.16 (it got past that message but just got a black screen after that - so that did not help either).
    – Zitrax
    Apr 24, 2015 at 18:25
  • 2
    I had the same issue today and i seemed to have fixed it. askubuntu.com/questions/613969/… hope this works Apr 25, 2015 at 20:47
  • Can just mention that it indeed works for me to remove the nvidia driver, reinstalling brings back the problem though.
    – Zitrax
    May 23, 2015 at 16:44


Browse other questions tagged or ask your own question.