I have got here an installation of Unity and I am annoyed with the 3 disk icons in the Launcher right below the workspace switcher. Is there a way to prevent these icons from showing?

Those 3 icons right above the trash.

  • 1
    Could you add a screenshot? I have no idea what icons you are referring to. Apr 24, 2015 at 4:45
  • Well? How do I do it? Apr 24, 2015 at 15:22

1 Answer 1


From Dash icon, it seems it's Ubuntu 12.04.
Kindly follow these instructions:

  1. Install compizconfig-settings-manager if you haven't already.

    sudo apt-get install compizconfig-settings-manager

  2. Run CompizConfig Settings Manager and navigate to the Unity plugin.

  3. In the Experimental Tab, change the Show Devices combobox to Never.

    enter image description here

Source: https://askubuntu.com/a/62015/163331

  • But it's not locked to the launcher... When I right click the options are: lock to launcher, open, format, unmount Apr 24, 2015 at 15:23
  • 1
    That's looks like Ubuntu 12.04, follow these instructions: askubuntu.com/a/62015/163331
    – Parto
    Apr 24, 2015 at 15:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.