I've noticed some time ago that some of my shortcuts in Ubuntu 14.10. stopped working. I hoped that update to 15.04. will fix it but unfortunately, that was not the case. I have a problem only with few shortcuts, not all of them. For instance:

  • default shortcuts to move windows to left or right (CCtrl + Super + left/right). I've tried to do this with mouse by dragging window but it stoped working as well...

  • default shortcuts for managing workspaces (Ctrl + Alt + Arrow, Ctrl + shift + alt + arrow).

I've been googling this already but I didn't find any solution. It seems to be unity problem but I don't have any other ideas to fix it.

  • Does changing them and using the new one work?
    – Tim
    Apr 23 '15 at 17:31
  • Hey, thank you for your help :) Sadly, changing them and using new didn't worK :< Apr 24 '15 at 21:17
  • Can't talk now (late, UK) but will help tomorrow... I have a theory. In case anyone else comes along, ccsm may mean something to you?
    – Tim
    Apr 24 '15 at 22:33
  • Im having the same problems on all 3 of my 15.04 machines - even one of them being a fresh install - interestingly enough - it seems that if I restart the machine, they work again - but on next boot, they stop working. Quite strange! ccsm is great and all, but it would be a real pain to have to re do all of the default shortcuts -
    – rm-vanda
    May 12 '15 at 16:37
  • i've been trying to find solution ccsm but with no effect May 13 '15 at 19:44

I've solved this after few months!

Found answer here.
workspace switching via ctrl + alt + arrow not working after upgrade to 13.04, how to fix this?

Hope it helps.

  • Attention LQ queue reviewers: OP answering own question! VTC original Q please and leave A intact!
    – Fabby
    Nov 11 '15 at 0:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.