I'm hoping to revive an old netbook I have laying around by installing Linux on it. I did what I gather most of us are supposed to do: I created a Xubuntu 14.10 Live USB with Unetbootin, plugged the stick into my computer, tried to fire it up...

and was faced with a black screen and this error:

Failed to load COM32 file menu.c32

boot: _

The darn thing won't respond to any key presses and I can't do anything except turn it off and cry. I've tried reformatting my USB drive, redownloading the Xubuntu .iso, and remaking the Live USB. Same error.

What can I do to fix this?

This problem also occurs with usb-creator, otherwise known as "Startup Disk Creator". It's also a problem with all ubuntu variants, including those based on Ubuntu 14.04 LTS, Ubuntu 14.10, and Ubuntu 15.04.

  • 1
    Dont use Unetbootin. You should be able to dd the ISO direct to the pen. dd is available in linux and in windiws (I think its called windd). Always works for me.
    – hatterman
    Apr 23, 2015 at 6:51
  • I recommend noting that this same error affects the usb-creator project, also known as "Startup Disk Creator." Apr 27, 2015 at 1:07

3 Answers 3


After doing some digging, it seems like this is a fairly common problem for some folks who try to create a Ubuntu Live USB with Unetbootin. The bug hasn't been fixed yet, but luckily there is a workaround.

You'll need:

  • A working computer with Ubuntu already installed
  • 1 minute of your time

The workaround:

  1. Plug your created Live USB into a computer with Ubuntu already installed.
  2. Navigate to /usr/lib/syslinux/bios/ in your file manager (in some installations the path you need is /usr/lib/syslinux/modules/bios/).
  3. Select the following three files: libcom32.c32, menu.c32, and libutil.c32.
  4. Copy (not cut) the above files over to the root directory of your Live USB drive.
  5. Unmount the USB drive, and you're good to go!

This solution was based off a blog post found on AjoPaul.com

Alternative Workaround From the command line:

After you install Ubuntu 14.10 to your USB drive, run the following commands:

cd /usr/lib/syslinux/modules/bios/
cp libcom32.c32 /media/path/to/usb/drive/
cp libutil.c32 /media/path/to/usb/drive/
cp menu.c32 /media/path/to/usb/drive/

There is a very simple solution to this, I had the same issue when I used Startup Disk Creator from my laptop running Ubuntu. All you Have to do is press Tab when you get the error. When you press tab, you will see some new options like 'Live'. just type live on your keyboard and press enter. This will allow you to run Xubuntu from the usb drive. Once you have successfully booted into Xubuntu you can install the OS to your netbook from there.

Also you may want to install Xubuntu 14.04 or 16.04 as these versions will be supported for a longer period of time.

This method worked for me when I tried to boot into Ubuntu 14.10. This should also work for you.

  • Does this still work, Rumesh? Apr 27, 2015 at 3:05
  • @Misogynist It worked when I tried with Ubuntu 14.10 last month. I have never tried it with Xubuntu but I think it should work.
    – Rumesh
    Apr 27, 2015 at 4:03
  • 1
    Just to say that you would not necessary see 'Live' but other options listed. I typed the one that I was looking for. Your suggestion is much easier than the others. Thanks!
    – djondal
    May 28, 2015 at 8:47
  • This worked, but instead of live mine says unetbootindefault. Oh and I had to set Legacy Boot BIOS in gnome-disks. Ubuntu 10.04.4 64 bit on my 11 year old motherboard that was running windows XP 32 bit. So relieved I can repurpose this monster Antec tower that had a top end i7 processor instead of throwing it away or continuing to use Windows. Oct 29, 2021 at 2:04
  • ...and this seems to happen when you use an older Ubuntu version ISO with a newer Unetbootin version. Oct 29, 2021 at 2:35

I got the same error but failed file was versamenu.c32.

For my Xubuntu 16.04, the missing files are available in


I copied 4 files:


to the root (/) of the usb and it worked well when I tried to test Trinity Rescue USB

  • Same symptom -- missingversamenu.c32 (after I provided other com32 files), but different fix. I had used unetbootin to install Ubuntu live ISO over a previously used pen drive; e.g., it had PowerPoint documents and was bootable for ophcrack. I formatted the USB drive, and ran unetbootin again. This time it took much longer. The resulting pen drive successfully booted into Ubuntu 20.4 LTS.
    – Quigi
    Oct 15, 2020 at 15:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .