After upgrading to 15.04 , one computer is very, very slow to boot -several minutes, instead of ~20sec.

I do not know if this helps:

graphical.target @1min 40.961s
└─multi-user.target @1min 40.961s
 └─kerneloops.service @1min 36.392s +16ms
 └─network-online.target @1min 36.391s
  └─network.target @1min 30.948s
    └─wpa_supplicant.service @1min 31.430s +6ms
      └─basic.target @1min 30.414s
        └─sockets.target @1min 30.414s
          └─acpid.socket @1min 30.414s
            └─sysinit.target @1min 30.412s
              └─networking.service @1.941s +49ms
                └─apparmor.service @1.383s +555ms
                  └─local-fs.target @1.381s
                    └─media-andre-6564\x2d3236.mount @2min 17.386s
                      └─local-fs-pre.target @1.375s
                        └─systemd-remount-fs.service @1.328s +41ms
                          └─systemd-fsck-root.service @1.197s +129ms
                            └─system.slice @324ms
                              └─-.slice @323ms

andre@andre-Latitude-E5520:~$ systemd 
Failed to create root cgroup hierarchy: Permission denied
Failed to allocate manager object: Permission denied
  • It's still in beta, isn't it? – TheWanderer Apr 22 '15 at 19:38
  • Release is tomorrow, so yes. – s3lph Apr 22 '15 at 19:42
  • I have same problem with Ubuntu 15.04. Very slow boot. – Maiwand Apr 22 '15 at 20:42
  • 2
    No not beta, since 16th it was a release candidate, and now it's released. – user105939 Apr 23 '15 at 5:01

I had the same error - it was related to the UUIDs in /etc/fstab. I had resized the disk partition, by deleting the swap partition, and then recreating swap. This caused the swap UUID to change.

List the UUIDs with:

 sudo blkid

And then check/fix any thatdo not match

 sudo vi /etc/fstab

On the released version 15.04. I resized the partition, and after that things really slowed down.

 10.588140] audit: type=1400 audit(1430119499.379:11): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/bin/evince-previewer" pid=370 comm="apparmor_parser"
 [   97.136477] cgroup: new mount options do not match the existing superblock, will be ignored
 [   97.420519] vboxsf: Successfully loaded version 4.3.26_Ubuntu (interface 0x00010004)
 [   97.421318] cfg80211: Calling CRDA to update world regulatory domain
 [   97.436569] cfg80211: World regulatory domain updated:
  • Welcome to Ask Ubuntu! If you have a new question, please ask it by clicking the Ask Question button. If you have sufficient reputation, you may upvote the question. Alternatively, "star" it as a favourite and you will be notified of any new answers. – Michael Lindman Apr 27 '15 at 8:35
  • 5
    @MichaelLindman I believe this is an attempt to answer the question. From what I gather it was a UUID mismatch and the list in /etc/fstab needed to be updated. – Seth Apr 27 '15 at 16:18
  • @java4africa you helped me a lot with your answer. How were you even able to relete the cgroup message with the solution. – René Nyffenegger Jul 8 '16 at 11:22
up vote 7 down vote accepted

The problem was caused by bad swap partition reference in /etc/crypttab. It waited 90 seconds before giving up on that. For some reason swap was defined on an non-existing drive, once the line was deleted, everything works fine.

protected by Community Aug 13 '15 at 17:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.