0

I am running a fresh install of Lubuntu 14.04, and I want to use Nvidia drivers rather than the default Nouveau drivers.

So, as advised here (http://www.binarytides.com/install-nvidia-drivers-ubuntu-14-04/), I enter the following commands:

sudo add-apt-repository ppa:xorg-edgers/ppa -y
sudo apt-get install nvidia-current

This appears to run fine. However, if I check the installation by entering:

lspci -vnn | grep -i VGA -A 12

Then I get the output:

Kernel driver in use: nouveau

So it seems that the Nouveau driver is still being run, rather than the Nvidia driver. How do I enable the Nvidia driver?

  • possible duplicate of How do I install the Nvidia drivers? – s3lph Apr 21 '15 at 19:32
  • In Ubuntu there is an option in system settings to install proptietary drivers. Its just click and go. See if you have a package called 'jockey' in your repos, I think thats the program for installing drivers. – hatterman Apr 21 '15 at 19:46
  • After you add the repository, you have to run sudo apt-get update, then try the install. What Nvidia card/chip do you have? – ubfan1 Apr 21 '15 at 21:41
0

Try running "sudo ubuntu-drivers devices". With older versions you need jockey-text. "sudo jockey-text -e xorg:nvidia_current"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.