5

I have what is (as far as I can remember) a vanilla Ubuntu installation (v.14.10) using the Gnome Desktop (v.3.9.90), yet I can't seem to get reverse scrolling to work.

There's no option for natural scrolling the basic Gnome mouse configuration or in the Gnome tweak tool. But in dconf there is an option under:

org/gnome/settings-daemon/periferals/touchpad[natural-scroll]: 'checked'

But this has no effect for me. I've tried several techniques including the ones suggested in the attached issues, with no luck.

How to enable natural scroll on two-finger scroll with command while normal scrolling for edge scrolling in Ubuntu 13.10?

Natural scrolling with mouse on Ubuntu 14.04

  • I had the same issue in a "normal" Ubuntu installation after moving from Unity to Gnome. Natural Scrolling is now working in Gnome thanks to this solution – bastienho Sep 20 '17 at 12:57
0

As stated in the solution linked in the comment, uninstall xserver-xorg-input-synaptics

sudo purge xserver-xorg-input-synaptics

then log out and back in.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.